Apple будет требовать, чтобы с 25 апреля все приложения разрабатывались в Xcode 13

Осталось чуть больше месяца

1 мин.
Apple будет требовать, чтобы с 25 апреля все приложения разрабатывались в Xcode 13

NordVPN + БЕСПЛАТНАЯ защита от опасного ПО.
Лучшее предложение: скидка 66%
Подробнее>>>

Компания Apple вскоре потребует, чтобы все приложения, разрабатываемые для её платформ, были созданы с помощью Xcode 13, последней версии комплекта средств разработки компании.

Технологический гигант из Купертино уведомил разработчиков о том, что Xcode 13 будет обязательным для использования в App Store с понедельника, 25 апреля.

«Используйте все возможности iOS 15, iPadOS 15 и watchOS 8, чтобы предложить ещё более интуитивно понятный и ценный пользовательский опыт», – пишет Apple. «Повысьте производительность вашего приложения, доработав код, чтобы воспользоваться преимуществами асинхронных функций в Swift».

Xcode 13.3 был выпущен 14 марта вместе с iOS 15.4, iPadOS 15.5 и другими обновлениями ПО. Предыдущая версия Xcode, версия 13.2, была выпущена в декабре прошлого года и вызвала некоторые проблемы у разработчиков.


Ещё по теме:


Больше интересного в нашем Telegram.
А ещё можете читать нас на Яндекс.Дзен, в Google Новостях и смотреть на YouTube.

Похожие материалы